Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • imnew
    Participant
    Post count: 13

    [quote=82077]There are still some issues with it, but it works… I assume you have the latest RetroPie version. I struggled with the v1… but the new one works for me. .
    [/quote]

    Hey, I just tried to set it up and I can’t connect via bluetooth – I keep getting the error :

    Bad Sixaxis buffer (out of battery?)
    

    Is the same issue that you had with it by using it through bluetooth?

    I’m not sure how to connect with it wired; If I try and run this set up with the controller connected directly it doesn’t do anything.

    Does it need to be synced via this interface to do it wired or should I just reboot, disconnect the bluetooth dongle from the pi and wire it directly?

    nice one :)

    imnew
    Participant
    Post count: 13

    [quote=82077]I got mine working over Bluetooth (with ASUS BT dongle). There are still some issues with it, but it works… I assume you have the latest RetroPie version. I struggled with the v1… but the new one works for me. You can set up your PS3 over BT just from RetroPie setup cd RetroPie-Setup/ sudo ./retropie_setup.sh I think under Advance, there is the PS3 option.
    But overall, wire is probably easier with less issues… Maybe it’s just me.
    [/quote]

    Cheers n-marek; I set it up with the latest version of RetroPie this time (rather than 1.10…)

    I’ll have a little look at it now, but I tried setting it up the other day with the options in the emulation stations main menu and it was really hit and miss.

    I didn’t try the advanced options though, I’ll try that now.

    imnew
    Participant
    Post count: 13

    @proxycell – no I’m not thanks, I was just really unsure whether I was actually visible or not. Apologies to OP for any confusion, thanks for clearing that up

    imnew
    Participant
    Post count: 13

    I’ve not yet had one response on this retropie site – can someone please let me know if they can see this? I’m not sure if my accounts screwed or something weird (invisibility mode?!)

    thanks

    imnew
    Participant
    Post count: 13

    I’m yet to receive a response on this site – can someone reply to this please as I’m not sure whether theres some bat shit invisible mode on or something.

    thanks

    imnew
    Participant
    Post count: 13

    [quote=81899]I’ve put a basic video together of where config files are. I think you can set a per controller setup for RetroArch usage using the config files shown very near the end of the video:
    <span class=”embed-youtube” style=”text-align:center; display: block;”>[youtube http://www.youtube.com/watch?v=TC8k_tfvukw?version=3&rel=1&fs=1&showsearch=0&showinfo=1&iv_load_policy=1&wmode=transparent&w=618&h=378%5D</span&gt;
    [/quote]

    nice one floob – pretty sure I can make use of this :)

    imnew
    Participant
    Post count: 13

    [quote=2884]Hi
    I have just installed retropie but dont have a Bluetooth dongle to use with my PS3 controller. Is it possible to just plug the ps3 controller wired via USB and will it work then? as I am struggling with this at the mo! Thanks in advance
    [/quote]

    I’m wondering the same thing – did you get this working?

    imnew
    Participant
    Post count: 13

    [quote=12235]=>workaround: copy the file from /etc/emulationstation/es_systems.cfg to ~./emulationstation/es_systems.cfg[/quote]

    I tried this, now I just have a black screen.

    I was originally getting this error on start up after updating the binaries :

    https://lh3.googleusercontent.com/-cLb4y5uk7cs/VEGFfvmmo2I/AAAAAAAAZoY/ADVrfHjPdoU/w1115-h837-no/20141017_220841.jpg

    Any suggestions?

    cheers

Viewing 8 posts - 1 through 8 (of 8 total)