Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • rhino224
    Participant
    Post count: 7

    Ok awesome thank you guys! That makes so much more sense now. I will watch that video tonight. Now Ill just have to look and see if i cant find my games in the correct ROM version

    rhino224
    Participant
    Post count: 7

    Hello! Just so you know I am still very new to this but I did get my joysticks working using a new kernel here: https://www.petrockblock.com/forums/topic/autofire-on-the-axis/. If that is not what you are talking about then I do know that there is a BIOS that you need to include with the gameboy advance. Just google to get the BIOS and then put it in /opt/retropie/emulators/gpsp I am pretty sure! Let me know how this goes and if any of it actually helped!

    rhino224
    Participant
    Post count: 7

    Wanted to say thanks! did exactly what dennis said and now my game is working perfectly!

    rhino224
    Participant
    Post count: 7

    Hello! I’m so happy right now! I almost never post to anything. But I felt i really had to say thank you to feederchain! That last download you posted fixed everything for me! I was having so much trouble with my Xin Mo and my joysticks that I thought I spent all that money on a hunk of junk that I was never going to be able to use. Thank you so much! Was so ecstatic when I was able to play X-men with 2 players that I almost ran around the house yelling haha.

    Thanks again!

Viewing 4 posts - 1 through 4 (of 4 total)