Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • doanerock
    Participant
    Post count: 29

    http://antsmarching.net/IMG_0104.MOV
    I have included a video of super mario demo screen so you can see and hear how awful it is. The audio sounds awful, like it is strained and barley able to produce it properly.

    The image looks Pixilated and the colors look off, and the image is not full screen.

    I originally installed retropie 1.9.1 and I did not have any problems with the image or the audio. The image looked great with RP 1.9.1, and it was full screen. The audio sounded like the original game, no funny sound issues at all.

    doanerock
    Participant
    Post count: 29

    Any ideas why I am having so many issues with the current retropie image, and not any problems with the previous image.

    Rasper
    Guest
    Post count: 908

    Hy,
    i am having the same issues. I have no idea how to solve it, though.
    Never had issus with the screen like that.
    Please can someone help us?

    Jingus
    Guest
    Post count: 908

    I’m having the same issues. I tried messing with the audio/video setting in the rgui menu but it doesn’t seem to apply to save any of the changes I made.

    blaxzen
    Participant
    Post count: 57

    I am assuming this is super mario all-stars, which doesn’t run at all on PiSNES.

    The retroarch core seems to have run it in previous versions but not sure whats going on now.

    doanerock
    Participant
    Post count: 29

    I tried sonic the hedgehog on sega genesis and I had similar issues.

    silverbullet767
    Participant
    Post count: 6

    See my fix on my other thread for the scan lines issue.

    I have mine running perfectly now and to think a few days ago I knew nothing about Linux! YouTube is great isn’t it?! Lol.

    petrockblog
    Keymaster
    Post count: 1827

    Just to let you know: A major update to version 2.0 is on it’s way :-)

    doanerock
    Participant
    Post count: 29

    petrockblog > I am excited to see a new version that fixes these image quality, full screen and audio issues.

    gizmo98
    Participant
    Post count: 452

    1. pixilated display
    Open RGUI and disable video shaders.

    2. awful sound
    There seems to be an issue with rpi-update. rpi-update updates the firmware and system libraries of your PI. If system libraries are updated manually the sound issues are gone.

    3. RGUI menu, save settings
    Settings will only be saved if “Save on exit” is selected.

    trimmtrabb
    Participant
    Post count: 480

    [quote=9266]Just to let you know: A major update to version 2.0 is on it’s way :-) [/quote]

    Looking foward to that, will it include the new Emulation Station? :-)

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.