Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • oakis
    Participant
    Post count: 2

    RetroPie 3.6
    Raspberry Pi 3
    Original power supply 2.5a
    updated/upgraded via apt-get 18/3 (updating atm)
    bluetooth-pi is newest version
    original PS3 controller

    Everything works great, until i go grab dinner or something that takes about the same amount of time. Now my controller is no longer working. Turning it off and then turning it on again does not help, it wont connect. It wont connect with usb cable plugged in either.

    I havn’t tested any other game than Ocarina of Time on N64 (since it is awesome!)

    The only solution I’ve come up with is sudo reboot and that sucks.

    Anyone know what I can do to fix this?

    oakis
    Participant
    Post count: 2

    Am I the only one with this problem? :(

    rion
    Participant
    Post count: 11

    Have you tried this

    https://github.com/retropie/retropie-setup/wiki/Setting-up-a-Bluetooth-controller

    Keep bluetooth scanning
    This should keep the Pi scanning for bluetooth devices in case the pair is lost.
    sudo nano /etc/init.d/rc.local
    add “sudo hciconfig hci0 up piscan” (without the quotes) above the line that says “exit 0”
    ctrl x
    y
    enter
    sudo reboot

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Controller Configuration in RetroPie’ is closed to new topics and replies.