Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • uhrossi
    Participant
    Post count: 9

    In my case kodi turn off the TV wen exit lol.
    But is better then version 14. At least wee have controller support! The ps3 controller is too much better then the keyboard.

    But would be nice if we can go back to emustation.

    I’m kinda noob, but I’ll try figure out how to do.

    uhrossi
    Participant
    Post count: 9

    The gamesdb is still offline… This is normal?

    uhrossi
    Participant
    Post count: 9

    DOne!

    Here is what I done:

    cd ~/RetroPie-Setup/scriptmodules/ports

    mv kodi.sh kodi.sh_15.2
    nano kodi.sh
    copy the code from the github wiki page( https://github.com/RetroPie/RetroPie-Setup/wiki/KODI) and then press [crtl] + ‘x‘ and then ‘y’ to save the new file.

    Load up the RetroPie script and find Kodi in the experimental menu and install as normal

    uhrossi
    Participant
    Post count: 9

    we didi ti!

    For some reason, after all this i take out the raspberry from the power, and turn on after a few minutes.

    Try to run Kodi, and this time, after deleting the guisettings.XML works.

    On the main menu before run emulation station appears that the system is configuring something.

    And now it works.

    Thank you for the exclent explication.

    uhrossi
    Participant
    Post count: 9

    HI HerbFargus. Thank you for your attention.

    I Try as you recommended. But didint work :(

    I Have a Raspberry pi 2 with a 16G SD card
    I Did as Follow :
    -I have exctracted the sd image to a new SD
    – Overclocked to high on the rasp menu
    – Disabel Overscan
    – Dedicated 256 to GPU on advanced settings(https://github.com/retropie/retropie-setup/wiki/Memory-Split)
    – Donwload Kodi from experimental Packages
    –>Run Kodi, same Problem. No menu, no sound and the time on the right corner is stucked.
    – With the FileZila i went to /home/pi/.kodi/userdata and deleted guisettings.XML ( http://forum.kodi.tv/showthread.php?tid=212147)
    – Restar the Raspberry
    –> Run Kodi, same Problem. No menu, no sound and the time on the right corner is stucked.

    Any Ideia ?

    uhrossi
    Participant
    Post count: 9
Viewing 6 posts - 1 through 6 (of 6 total)