Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • rampagehtc
    Participant
    Post count: 8

    I have same problem with “start” button for the game’s(super mario bros rom) first run after a boot\reboot . But the problem disappears after I play in contra rom.

    rampagehtc
    Participant
    Post count: 8

    Solved by updating binaries.

    rampagehtc
    Participant
    Post count: 8

    Problem returns after “sudo update, sudo upgrade”. This is similar to the incorrect configuration of video. In which config I can play with video?

    rampagehtc
    Participant
    Post count: 8

    I just upgraded Rpi’s firmware and with fresh flashed Retropie image it’s runs ok: i got video after “retropie project” screen. Keyboard is working in ES, emulators runs and exiting fine. For now all works!
    Thank you for your attention.

    rampagehtc
    Participant
    Post count: 8
    rampagehtc
    Participant
    Post count: 8

    I don’t have another power supply yet, but i’m sure that is ok.
    I have Hp Pavilion 22xi that support 1920×1080 and lower.
    When i see “retropie project” my keyboard is responding and i can switch tty. Then in tty2 I login as pi\raspberry and i see input dialog for emulation station.

    rampagehtc
    Participant
    Post count: 8

    # uncomment if you get no picture on HDMI for a default “safe” mode
    hdmi_safe=1

    # uncomment this if your display has a black border of unused pixels visible
    # and your display can output without overscan
    #disable_overscan=1

    # uncomment the following to adjust overscan. Use positive numbers if console
    # goes off screen, and negative if there is too much border
    #overscan_left=16
    #overscan_right=16
    #overscan_top=16
    #overscan_bottom=16

    # uncomment to force a console size. By default it will be display’s size minus
    # overscan.
    #framebuffer_width=1280
    #framebuffer_height=720

    # uncomment if hdmi display is not detected and composite is being output
    #hdmi_force_hotplug=1

    # uncomment to force a specific HDMI mode (this will force VGA)
    #hdmi_group=1
    #hdmi_mode=1

    # uncomment to force a HDMI mode rather than DVI. This can make audio work in
    # DMT (computer monitor) modes
    #hdmi_drive=2

    # uncomment to increase signal to HDMI, if you have interference, blanking, or
    # no display
    #config_hdmi_boost=4

    # uncomment for composite PAL
    #sdtv_mode=2

    #uncomment to overclock the arm. 700 MHz is the default.
    arm_freq=900

    # for more options see http://elinux.org/RPi_config.txt
    core_freq=250
    sdram_freq=450
    over_voltage=2
    gpu_mem=128
    avoid_safe_mode=1

Viewing 7 posts - 1 through 7 (of 7 total)