Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • niss3
    Participant
    Post count: 11

    Is there any config-file I can put the lines in that overrides all controllers/joypads?

    Edit-

    I tried putting;
    input_reset_btn = “”
    input_state_slot_increase_axis = “”
    input_state_slot_decrease_axis = “”

    In “retroarch.cfg”. But it’s still active because the lines are in the joypad configurations.

    Do I have to manually edit ALL of them?

    niss3
    Participant
    Post count: 11

    *Facepalm*

    I found it after testing stuff in the retropie options. It’s the first option, “run commmand script options”. I just had to disable the first option and I got just what I wanted.

    Sometimes writing your problem here solves the problem. Haha!

    niss3
    Participant
    Post count: 11

    the config is located on /configs/all/
    What you need to do is simply copy all “input_player1” and change 1 to 2.
    Found out by trial and error. Supprisingly there’s not much information of how to do this. Maybe they believe that it’s “too easy” to cover – which it isn’t in my opinion.

    niss3
    Participant
    Post count: 11

    Hey again!

    Sorry to bother you with a post like this. But I solved it on my own, kinda.

    I went into the scrapper and tried “delete” within the Dreamcast menu. Then the whole system crashed and I had to reboot. But now it’s gone!

    So, somehow. I did it. I guess I should have used the scrapper from the start :P

    niss3
    Participant
    Post count: 11

    Hey RetroMarine, thanks for the answer!

    I’ve just now tried setting the retroarch.cfg to this:
    input_enable_hotkey_btn = f
    input_exit_emulator_btn = g

    The arcade buttons start and select are routed to those keyboard inputs.

    When I tried pressing Start and Select simuntaniously, nothing happend. Escape button still worked though.

    What do you think I might have done wrong?

Viewing 5 posts - 1 through 5 (of 5 total)