Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • niss3
    Participant
    Post count: 11

    Hey!

    Does anyone know if there is a way to disable the option to change settings when loading a rom in emulationstation? If you have your system set up without a keyboard, and a friend comes over and starts a game and spams buttons on the controller when he loads, he enters the “settings” (Press any key to enter settings). When he is on the settings screen the controller can’t push “[x] Launch” without plugging in a keyboard. So it’s kind of annoying when you just want the RetroPie system to work for anyone who comes over and tries it.

    So, if anyone knows where I can disable the options of entering the setup inbetween loading roms, I would be really grateful! Thank you!

    niss3
    Participant
    Post count: 11

    *Facepalm*

    I found it after testing stuff in the retropie options. It’s the first option, “run commmand script options”. I just had to disable the first option and I got just what I wanted.

    Sometimes writing your problem here solves the problem. Haha!

    petrockblog
    Keymaster
    Post count: 1827

    you can navigate the menu with a joypad BTW. directions are mapped to the first axis, and button 0 is mapped to select options. Work fine on my Xbox controllers and ibuffalos

    snoogens
    Participant
    Post count: 11

    niss3,
    where did you find this fix? I am new to retropie and I have no idea where to make this change. I am having the same problem.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.