Forum Replies Created

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • mayner
    Participant
    Post count: 25

    ok this works. thanks for your help.

    mayner
    Participant
    Post count: 25

    Ok, i’ll test it when i’m a home.

    just because its interesting: is there a guide or so how i can create a new point in the emulation station menu to open programs i’ve installed without the setup-script?

    mayner
    Participant
    Post count: 25

    i’ve made an upgrade, but still the same.

    can i install it without the setup script and link it to emulation station manually?

    mayner
    Participant
    Post count: 25

    but have you tried editing your config file and changing the CONFIG_HDMI_BOOST setting?

    i’ve set this to 11 (maximum), but it doesn’t work.

    i give up.

    mayner
    Participant
    Post count: 25
    mayner
    Participant
    Post count: 25

    libraspberrypi-dev is installed, no update available.

    i’ve updated the setup script and tried again, but still doesn’t work.

    here is the new log – if you need it: http://pastebin.com/zz7rWZVA

    mayner
    Participant
    Post count: 25

    i though i’d attached the log. didn’t work.

    here is the link: http://pastebin.com/K3pQ4Gdx

    mayner
    Participant
    Post count: 25

    is it possible to map other keys only for one rom?

    mayner
    Participant
    Post count: 25

    ok here is the log. i could not upload it on pastebin because of spam (??) in the log.

    mayner
    Participant
    Post count: 25
    mayner
    Participant
    Post count: 25

    Thats not the problem. The Controller is working, i just can’t start jstest so that i can change the buttons for the snes-controller.

    mayner
    Participant
    Post count: 25

    Thanks FastFalcon94, this worked very good on my raspberry pi 1. now iÄve switched to pi2 and installed retropie. i could test “jstest /dev/input/js0” an hopur before, but now it doesn’t work anymore. there is nothing i’ve changed on my system.

    On the keyboard plugged into the pi press f4 and then any key to go to the command prompt. go to root directory and into /dev/input. You should see a js0 or js1 or js2 or js3 depending on where your controller is plugged into. Type in: jstest js1

    when i try “jstest /dev/input/js0/1/2” i see this

    jstest: No such file or directory

    when i try “jstest” i see

    Usage: jstest [<mode>] <device>

    Modes:
      --normal           One-line mode showing immediate status
      --old              Same as --normal, using 0.x interface
      --event            Prints events as they come in
      --nonblock         Same as --event, in nonblocking mode
      --select           Same as --event, using select() call

    the same when i use any of the options: normal, old, event, nonblock or select.

    whats the problem now?

    mayner
    Participant
    Post count: 25

    the rtl8188cus was the first wlan chipset that worked out-of-the box with raspbian. don’t know why it doesn’t work now. i’ve tried an other one and it works better.

    mayner
    Participant
    Post count: 25

    problem isn’t fixed. i use a powered hub now and controler and wlan dongle are connected to the usb hub. sometimes wlan works and sometimes not.

    the interessesting thing is that i can ping http://www.google.de from retropie (after pressing f4) and when this works i can connect to ssh with putty. it seems that i have to “remember” my pi that it’s connected to my router :-)

    mayner
    Participant
    Post count: 25

    i could fix the problem after adding “wireless-power off” at the end of interfaces.

    i noticed that the pi lost the connection every time i played a while and used the xbox360 controler. now i have problem connecting the controler to the receiver. i works fine some moments, then the connection is lost, reconnect and works again … and so on.

    maybe this is because both need to much power?

    mayner
    Participant
    Post count: 25

    No Idea how to configure the Core-Control?

    mayner
    Participant
    Post count: 25

    now it works.

    i want to switch some buttons only for the snes emulator. in the file /opt/retropie/configs/snes/retroarch.cfg there is nothing i can change.

    
    # Settings made here will only override settings in the global retroarch.cfg if$
    
    input_remapping_directory = /opt/retropie/configs/snes/
    # video_smooth = false
    video_shader = /opt/retropie/emulators/retroarch/shader/snes_phosphor.glslp
    # video_shader_enable = true
    
    #include "/opt/retropie/configs/all/retroarch.cfg"

    how can i do this? my goal is to switch the buttons only for the snes emulator and not for others or for the control of emulationstation.

Viewing 17 posts - 1 through 17 (of 17 total)