Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • kinget
    Participant
    Post count: 9

    [quote=82635]Figured it out by cobbling together a few youtube videos and tutorials![/quote]

    Great!

    kinget
    Participant
    Post count: 9

    [quote=82610]Kinget, I am in the same position as you but never had the Raspberry Pi B… Did you get your working, if so, what did you do?

    How am I going to get mine working without having a Model B?
    [/quote]

    Hrrmm, this was a while ago. But if I remember correctly, i started from scratch.
    No upgrades or such..

    kinget
    Participant
    Post count: 9

    Cool! Will try it out!

    Exactly what commands am I supposed to run?

    kinget
    Participant
    Post count: 9

    Yep, I have a “quit emulator” hotkey, which is set to select+start.
    While running the SNES emulator, it doesn’t crash?
    Just all other emulators (which use less buttons)

    Posting the retroarch.cfg file, however, my path isnt “opt”.
    Mine is from: home/pi/RetroPie/configs/all

    input_player1_joypad_index = “0”
    input_player1_b_btn = “0”
    input_player1_y_btn = “1”
    input_player1_select_btn = “2”
    input_player1_start_btn = “3”
    input_player1_up_axis = “-1”
    input_player1_down_axis = “+1”
    input_player1_left_axis = “-0”
    input_player1_right_axis = “+0”
    input_player1_a_btn = “4”
    input_player1_x_btn = “5”
    input_player1_l_btn = “6”
    input_player1_r_btn = “7”
    input_player2_joypad_index = “1”
    input_player2_b_btn = “0”
    input_player2_y_btn = “1”
    input_player2_select_btn = “2”
    input_player2_start_btn = “3”
    input_player2_up_axis = “-1”
    input_player2_down_axis = “+1”
    input_player2_left_axis = “-0”
    input_player2_right_axis = “+0”
    input_player2_a_btn = “4”
    input_player2_x_btn = “5”
    input_player2_l_btn = “6”
    input_player2_r_btn = “7”
    input_enable_hotkey_btn = “2”
    input_exit_emulator_btn = “3”
    input_save_state_btn = “6”

    kinget
    Participant
    Post count: 9

    After investigating further, I realized that the crashes only occur in the other emulators – not SNES, SNES works fine!

    Also, I cannot trigger the crashes, they happen randomly when I have several buttons pressed at once, as described in the previous post.

    This must have something to do with the lack of buttons for the other emulators?
    I tried to copy the retroarch.cfg from emulators/all into the nes folder to see what happened, but sadly the same issue..

    Please, someone help me out here!
    As it looks now, I can maybe play 5 seconds to 2 minutes until a NES game crashes.

    kinget
    Participant
    Post count: 9

    Update! I actually followed your advice again, and suddenly it worked!
    however.. now im experiencing the emulators to crash whenever I press certain key combinations, such as b + a…
    I’ve only seen the crashes in NES so far..

    Anyone got an idea about that?

    kinget
    Participant
    Post count: 9

    Sorry, I’ve already tried that!..
    I need to sneakpeak on The cfg from somebody who owns the exact same controller who managed get it to work!..

Viewing 7 posts - 1 through 7 (of 7 total)