Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • dragonjarvis
    Participant
    Post count: 19

    I use Linux Mint 17 Cinnamon 64Bit,Version 2.2.16
    Kernel 3.13.0-24-generic

    dragonjarvis
    Participant
    Post count: 19

    Great.. so after I did exactly what was in the tutorial and waited patiend until the image was done, I put the micro sd in my rpi2 and… nothing happens. Nothing at all.
    So i tried to put it back into my pc and I cant even format it now. I dont now if I have to mount it back or not.

    dragonjarvis
    Participant
    Post count: 19

    Thank you, but I still cant get it to work. I watched and read 4 different tutorials by now and I get always errors that it cannot find the device or something like that. I made sure to write my correct device and so on.

    EDIT: Finally got it to work… HOWEVER nothing happens…
    Thank you.

    dragonjarvis
    Participant
    Post count: 19

    So after searching over an hour to find out how to use samba I created a new topic and asked around, because I thought I gave you the config datas you needed =/.

    However, I looked at some setup options and decided to download the xbox360 driver. After that it detected 2 controlers altough only one is plugged in, then I deleted all raspian files wich are not needed and after that i started a game.. controller works now but when i hit the hotkeys to open retroarch, it is completly bugged out! xD at first the option to select the savestates were gone but I tried to savestate anyway and after that i couldnt move the dpad in retroarch anymore and the font was craped out…

    So what I decide to do now is to save the savegame file of my game, completly format the SDcard yet again, then download the image for the 3rd time, just in case and then carefully watch a tutorial on how to install retropie again. I am kinda tired of this for now.

    I am afraid though that i might corrupt my sd card because I had to format it daily since retropie just refuses to work for me.

    I really, really apreciate your help though!!

    dragonjarvis
    Participant
    Post count: 19

    There are 4 files. Two cfg files and two bak files. I hope you dont need the bak files. Maybe I should’ve mentioned that I am working with linux mint.

    Is there i specific syntax i should highlight?

    Microsoft_X-Box_360_pad.cfg
    MicrosoftX-Box360pad.cfg

    After I deleted everything in that folder as you said I went into Setup /Configuration and from there I picked 318 “Configure Input devices for RetroArch”

    So I can tell you that this didn’t worked out to well, because for the first time i could not configure my thumbsticks there. Pressing them down worked fine but it timed out on any direction i pressed with the left and right thumbstick.
    I did this 3 times but it refuses to work.
    This is what I got:

    MicrosoftX-Box360pad.cfg

    Please bear with me. I know it takes a long time for me to do this stuff.

    dragonjarvis
    Participant
    Post count: 19

    The Support suggestion thread is a good idea.

    I read the wiki a little but i could not find a solution to use the proper way to show you the issues I may have.

    Is there a tool / command or a strategy to read out the errors of retropie so we can give them to you?
    You know what I mean?
    for example, I am still quite new to linux and dont have that much experience so it would be nice if there is a guide for us unexperienced people which will teach us the proper way to show you guys the issues or errors we have?

    Thanks :)

    P.S. thank you all again for your help and patience :D

    dragonjarvis
    Participant
    Post count: 19

    So I did full binary and script just in case.

    My controller did not work at first, however during emulation it showed me when I unplug/plug it and then it kinda worked for a couple of seconds.
    I tried to reload my savestat BUT the savestate hotkey is now just the select button instead of select+right trigger.
    So I accidently overwirte my savestate and then the controller stopped working again.
    And loading the savestate is on select+left trigger, so I cannot test this out…

    Unfortunatly I dont have another controller to use now.

    What details do you need excactly?

    Pi Model: 2B
    RetroPie Version Used: 3.0 BETA 4
    Built From: SD Image, then run binary
    USB Devices connected: /
    Controller used: Speedlink XEOX sl-6556-BK
    Error messages received: if that means the runcommand log, its empty
    Guide used: Tutorial German
    File: how do i figure that out?
    Attachment of config files: I dont know or found a solution on which i need to show you
    How to replicate the problem: Play playstation game, savestate and loadstate often in a short time, because you kept dying.

    Yes, I did read Suggestion Support thread, however after even searching the internet for a couple of hours i couldn’t find proper solutions on how to show you the files and logs you may need.

    dragonjarvis
    Participant
    Post count: 19

    Hello buzz.
    Thank you very much for your help!

    I did the following:

    1. Accses Retropie via puTTY
    2. typed in cd RetroPie-Setup
    3. typed in sudo ./retropie_setup.sh
    4. then under No. 5 i picked the retroarch-RETROARCH
    5. Picked binary.
    6. performed a reboot.

    After that my controller didnt work in the game at all!
    I couldn’t use a single button ingame. Emulationstation worked fine though.
    I pluged in my keyboard but it did not work either so i had to pull the plug.
    After that I reconfigured my gamepad but it still did not work in game and I had to pull the plug again.

    Do I need to do the binary and script update again?
    If I did something wrong please tell me because i am very new to linux and often not sure what to do and how.

    dragonjarvis
    Participant
    Post count: 19

    Thank you for your answer!
    I did the same but now i have another issue. NONE of my emulators work anymore!

    I opend a new thread and i hope someone can help, I dont want to install my image for the 10 time…

    dragonjarvis
    Participant
    Post count: 19

    Thank you! I figured all out!

Viewing 10 posts - 1 through 10 (of 10 total)