Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • johnes
    Participant
    Post count: 28

    When I click on the Start button from emulation station, the menu doesn’t appear. Instead, it’s a blank box with a border. If I hit the down button a few times, it shows up as emulationstation v2.0.0-rc1.

    Same thing when I hit the menu in a game system.

    Any chance anyone knows how to fix?

    johnes
    Participant
    Post count: 28

    since it’s a new install, I know I didn’t edit any config files…

    trimmtrabb
    Participant
    Post count: 480

    Are you using the RetroPie image or installed via the setup script? If the latter something may not have installed correctly.

    johnes
    Participant
    Post count: 28

    Installed via image.
    Copied over some ROMs, plugged in controller, recognized it perfect and the menu is just weird now, like I described.

    Before it was showing up blank/transparent, the fonts were blocks on part of it…

    ademcc
    Participant
    Post count: 15

    Could be a memory split issue. From command line use sudo raspi-config and check options. 256 is the retropie default but I have to reduce to 128 as I have an early model b.

    johnes
    Participant
    Post count: 28

    It seems this might be an emulationstation issue, not retropie.

    The FAQ on the ES page said that if ther are white backgrounds for some of the systems, it would indicate an out of memory condition. I have 4 systesm that show white background.

    Right now, Sega Genesis, Playstation, and snes show white backgrounds.

    It’s not memory though:
    total used free shared buffers cached
    Mem: 247 96 150 0 15 48
    -/+ buffers/cache: 33 213
    Swap: 99 0 99

    And the weird thing is that ES takes up 20% CPU, but when I open the menu which is blank, it shoots up to 50%.

    If I set the memory split to less tha n256, ES doesn’t start up. If i set it to more than 256, it starts, but it’s just a blank screen.

    johnes
    Participant
    Post count: 28

    OK, so I gave it 256MB split, and this works if i set my tv to vga… setting it higher doesn’t work — seems to be an ES issue, not retropie.

    trimmtrabb
    Participant
    Post count: 480

    Try setting the resolution manually in config.txt: http://elinux.org/RPiconfig#Video

    johnes
    Participant
    Post count: 28

    I’ve tried every combination on that list, literally, every one for hdmi_mode. If it’s 720p, not all of the emulators show backgrounds, if it’s less than that then I get a 4:3 screen. There seems no fit to get ES full screen and handle all of the emulators. For the life of me, I can’t see how svg backgrounds are causing this many issues in terms of memory.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.