Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • heavycow
    Post count: 2

    Hi, I am having trouble with the 3.0 beta 2. I was using 2.6, and I had no issues.
    before I detail my problem, here is what I am using:

    Pi Model: B
    RetroPie Version Used: 3.0 beta 2
    Built From: SD Image
    USB Devices connected: Dualshock 3 controller, usb keyboard/mouse wireless combo, usb flash drive
    Controller used: Dualshock 3
    Error messages received: none
    Guide used: TechTipsta’s guide on youtube
    Attachment of config files:
    How to replicate the problem: When I plug a usb flash drive into my Pi, it never populates the folders for the roms like it did with 2.6. I installed 2.6, put my usb drive in, populated the folders, reinstalled 3.0 beta 2 using the SD image method, and tried to add games and a bios for psx using the old folders. The flash drive is recognized when I hit f4 and navigate to it, and I can see all the old folders. The contents of the folders are not being recognized and I can not see anything in them when I navigate into the individual rom subfolders. For now, I will reinstall 2.6 since it seems to work fine, but I would like to get 3.0 at some point.


    Post count: 2

    I decided to install 2.6 and then update via the binary method, which seems to have worked. I no longer have an issue with my usb flash drive.

    Post count: 59

    From what I found, with the latest 3.0 version, you need to create a folder titled RETROPIE on your thumb drive now and it builds your emulator rom folders inside it. I ran into the same problem and that resolved it.

    Post count: 1827

    the folder should be called “retropie” (lowercase – some filesystems are case sensitive). This is detailed in the changelog for 3.0 as well as on the wiki

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.