Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • okapi
    Participant
    Post count: 3

    I might have missed something obvious, but I can’t get past the installation. When RetroPie boots up for the first time I’m asked to map the buttons for the first controller, or press F4 to skip. Well, when I press F4, it maps it to ‘up’! I’m honestly stumped. Tried reinstalling a few times, but the problem persists; skipping the button mapping bit is impossible. What am I doing wrong?

    Anonymous
    Inactive
    Post count: 20

    If it is the first initial install, you can not skip this. You must have a way of input to control the GUI. If you want, map it to wasd and so on. Then, if you want a controller, they provide input configuration as an option.

    okapi
    Participant
    Post count: 3

    Thank you. After fiddling with it for a while I tried another keyboard, and didn’t encounter the problem. No idea what caused it, but at least now I know what to avoid.

    trimmtrabb
    Participant
    Post count: 480

    If you want to map the controls to a gamepad you can reset the input config with:

    rm /home/pi/.emulationstation/es_input.cfg

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.