Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • lilbud
    Participant
    Post count: 118

    I tried to login to the pi via WinSCP, No matter what user I try to use, nothing works, I went into /etc/ssh/sshd_config and changed permitrootlogin to yes, but that does not work either. Nor will user PI work

    labelwhore
    Participant
    Post count: 526

    once you change the permitrootlogin setting, you need to set a password for the root user. Try sudo passwd root

    lilbud
    Participant
    Post count: 118

    I did that, and nothing will work. I even tried to change the password for user PI. Still nothing

    InsecureSpike
    Participant
    Post count: 571

    have you tried enabling ssh via the raspi-config?

    labelwhore
    Participant
    Post count: 526

    is that something new? I don’t remember having to do that.

    InsecureSpike
    Participant
    Post count: 571

    no, its always been there, i just always enable it, when expanding the filesystem, setting the memory split & changing default password, not sure if it’s really needed to be done tho? but i do just incase

    petrockblog
    Keymaster
    Post count: 1828

    ssh is enabled by default for the “pi” user on the retropie images. unless it’s been disabled should be no need to enable it

    petrockblog
    Keymaster
    Post count: 1828

    Make sure you are logging in with user “pi” lowercase. the password is also lowercase.

    InsecureSpike
    Participant
    Post count: 571

    [quote=115312]ssh is enabled by default for the “pi” user on the retropie images. unless it’s been disabled should be no need to enable it

    [/quote]

    thanks for clearing that up buzz

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.