Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • paquito
    Participant
    Post count: 14

    I don’t know if this is a RetroPie or a EmulationStation problem, but I have different results wit RetrPie 2 and 3, so I supose that RetroPie changed something:

    I executed the scraper (start + scrape now) with “TheGamesDB” and the obtained results are poor, but the principal problem that moved me to write this posts is that it can’t find some games that exists in TheGameDB.

    I scrape the MegaDrive game Flicky. If you search in TheGamesDB Flicky only one game is returned (and it exists): http://thegamesdb.net/search/?string=Flicky&function=Search
    I made a manual search in the scrape (input button and check that the input is Flicky, the same search that I made here) but it doesn’t found nothing (no results), but you can see that the game exists in TheGamesDB.

    Is anything that I can do to improve the results / find existing games that ES says that can’t be found?

    herbfargus
    Member
    Post count: 1858

    Well there are technically two platforms for megadrive: megadrive and genesis and depending on which platform is coded in es_systems.cfg it will pick one or the other see this post:

    There is also a known issue with mame games such as pac-man dig-dug etc. Something doesn’t play nice with the symbols or something like that:
    https://github.com/Aloshi/EmulationStation/issues/211

    On the other hand there are alternative scrapers that may work better:

    It is also possible some games aren’t on the gamesdb.net website and if that is the case you can set up an account and add them yourself.

    paquito
    Participant
    Post count: 14

    I see. I don’t note that in TheGamesDB MegaDrive and Genesis are 2 platforms (¿?) and break the searchs.

    Thank you!.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.