Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • dpadder
    Participant
    Post count: 10

    Hi I have installed RetroPie 2 image from a user and it works great but when I try to run startx command I get a little white screen showing the command prompt but you can’t do anything. I was hoping to use this to connect my wifi dongle. It is almost like the image does not have the rasping GUI?

    Any ideas? I have updated and upgraded the image to no effect?

    Other than this my controls and games work perfect :-)

    Thanks

    Keith

    chdez77076
    Participant
    Post count: 66

    There is no Raspian GUI.
    They stripped it since 2.4.
    Theres other ways to set up your wi-fi using the command prompt.
    Maybe this will help!
    http://www.raspberrypi.org/documentation/configuration/wireless/wireless-cli.md

    raoulangel
    Participant
    Post count: 60

    The GUI made it easier to map a drive to my network storage and drag / drop files I needed to the Pi. Is there a similar procedure I can employ now that the GUI is gone?

    chdez77076
    Participant
    Post count: 66

    https://filezilla-project.org/

    You can use this!
    All you need is your IP Address.

    raoulangel
    Participant
    Post count: 60

    I tried that, it doesn’t see it on the network. I even enabled SSH.. It worked fine with Piplay but I do not like that interface..

    herbfargus
    Member
    Post count: 1858

    Its pretty easy to set up the WiFi dongle through the terminal without the need for the wpa-gui. See post #6436 at http://www.petrockblock.com/forums/topic/getting-wifi-working-with-retropie/

    It worked well for me. I then used winscp to connect. IP typically will be 192.168.0.110 with username pi and password raspberry. (Or username root depending on if you need to modify other files)

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.