Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • billipo
    Participant
    Post count: 39

    I notice that deleting ROM folders makes the Apple, Cave Story, and x86 emulators not show up the next time Emulation Station is booted. However, these folders are automatically added back into the ROM folder. Also, they are automatically added to the ROM folder when I plug in a USB drive. How can I simplify things and only have the ROM folders that I want?

    Also, is there a more complete way to remove the Apple, Cave Story, and x86 emulators?

    Thanks for any help.

    teeth03
    Participant
    Post count: 15

    I’m pretty sure they only get added if you update the script then try doing an update install. That is what happens in my experience anyway.

    billipo
    Participant
    Post count: 39

    Thanks @teeth03. I will try it again and see what happens. I remember that I was deleting them under X. I will see about doing it from command line to find if there’s a difference.

    smartroad
    Participant
    Post count: 76

    Did you solve this? I am running 3.4 and would like to remove the x86 from emulation station. However when I go into the X86 room folder there isn’t anything in there but still the two x86 options show up in ES.

    billipo
    Participant
    Post count: 39

    If I remember correctly, you can just delete the entire x86 folder in the ROMs directory and it will not show up in ES. It’s been a while since I’ve messed with this, though.

    Hope this helps!

    labelwhore
    Participant
    Post count: 526

    I wouldn’t delete the folders, but deleting the contents of those folders should keep the emulators from showing up.

    smartroad
    Participant
    Post count: 76

    [quote=115218]I wouldn’t delete the folders, but deleting the contents of those folders should keep the emulators from showing up.

    [/quote]

    Thing is there is nothing in the folder and yet the option appears in ES :(

    herbfargus
    Member
    Post count: 1858

    Possible its a hidden file

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.