Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • parallax78
    Post count: 3

    I have an issue that is driving me insane. Please bear in mind I am completely new to the R-Pi and linux so please forgive my ignorance.

    I recently downloaded and installed the RetroPie Project SD Card Image. The setup went well and I followed some Youtube videos on how to configure my Xbox Wired Controller to be used in the emulator:

    It all goes fine until I follow the steps to register the controller for RetroArch. When I select option 19 it moves to a command line screen to prepare me to map my controller buttons.

    However it always selects my Microsoft 600 Wired Keyboard! No matter what I do. I have tried editing the cfg file to point directly to the xboxdrv, I have tried a different keyboard, hub, controller and nothing works.

    The controller worked initially in the menu and I could select different emulators but when I power down my R-Pi it then fails to work the next time I power it up.

    Can anyone help?

    Post count: 480

    Hi, there’s a step by step instructions in this thread:

    When you get to configuring retroarch.cfg you may need to change ‘input_player1_joypad_index’ from 0 to either 1 or 2 for your wired pad.

    Hope this helps

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.