Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • dunuk
    Participant
    Post count: 5

    I’m searching for RetroPi Image v1.7.
    Are the older images available for download?
    thx

    trimmtrabb
    Participant
    Post count: 480

    I don’t think so, any particular reason you need 1.7?

    dunuk
    Participant
    Post count: 5

    Reason is, I want to use Amiiga uae4all emulator which was lastly included in v1.7.

    trimmtrabb
    Participant
    Post count: 480

    You should be able to install it on 1.9.1 via the setup script (option 2 ‘source based installation’)

    cd RetroPie-Setup 
    sudo ./retropie_setup.sh
    dunuk
    Participant
    Post count: 5

    I already used the ‘source based installation’ where i selected all emulators. The uae4rpi emulator was installed but not the uae4all emulator. I read in internet that uae4all was replaced by uae4rpi from v1.7 to v1.8.

    trimmtrabb
    Participant
    Post count: 480
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.