Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • dufreche
    Participant
    Post count: 2

    Hello! :)

    I’ve got a problem with the video settings in RetroPie.
    As you can see on the attached picture the PSX emulator is only covering a bit of the screen and I can’t make it fit the entire screen.
    It fits perfectly when i’m browsing around the RetroPie elsewhere and when i play games using the gpSP emulator for GBA games.
    I tried to adjust the video settings in RGUI, but when I change the Aspect Ratio to 16:9 (or anything else) nothing happens when I afterwards reboot and enter the game.

    I hope someone can help me out.
    Thanks for your time :)

    trimmtrabb
    Participant
    Post count: 480

    Hi, edit es_systems.cfg:

    nano /home/pi/.emulationstation/es_systems.cfg

    Navigate to the Playstation section and change:

    COMMAND=/home/pi/RetroPie/supplementary/runcommand/runcommand.sh 1

    to 2, so it reads:

    COMMAND=/home/pi/RetroPie/supplementary/runcommand/runcommand.sh 2

    Hope this helps

    dufreche
    Participant
    Post count: 2

    You are my hero!!

    It worked like a dream! After 2 weeks with controller and screen problems my RetroPie project is finally working as i want it too ;)

    Thanks a lot for the quick reply!

    trimmtrabb
    Participant
    Post count: 480

    No problem :-) There’s a frameskip option in the Retroarch GUI that may help if you are having framerate issues

    luigisterbr
    Participant
    Post count: 1

    Hello!
    My es_systems.cfg file is blank.
    Can you please send me the code so I can past it!
    Thanks a lot!!!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.