Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • sito00
    Participant
    Post count: 5

    Hello good , lately I have dedicated to building and selling slot machines , the problem is that people mistakenly enters at command line.

    When wanting to turn the raspi , pressed the option “quit emulation station ” instead of “shutdown system” inadvertently entering the command line.

    Is there any way to disable that option from the main menu????

    regards

    petrockblog
    Keymaster
    Post count: 1827

    tell them to use shutdown instead of quit then. (Alternatively you can look at the ES kids edition, or code in some ES changes yourself, or modify the launch script)

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.