Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • ghash
    Participant
    Post count: 2

    Hello,

    I have a USB Hori Fighting stick plug to the Raspberry.

    The stick it’s properly detected an seems to work fine, i’m able to browse the emulationstation interface with the joystick and play snes emulators perfectly fine.

    Besides this when i run the neo geo emulator only the buttons work, but the stick (for move) don’t work.

    I have run several times retroarch-joyconfig but with same result (snes working but not neogeo).

    In my configs folder i don’t have a directory for neogeo. I have tried creating a neogeo directory and a gngeo-0.7 and putting there the retroarch.cfg with same results.

    So right now i’m quite lost…

    Any idea why the gngeo ignores the stick?

    Thanks,

    ghash
    Participant
    Post count: 2

    Hello,

    I have find the solution. in my case i’m using for neo geo emulation gngeo version 0.7. Seems that gngeo don’t use the same joystick configration file as the other emulators in retropie (retroarch.cfg).

    gngeo looks for the joystick configuration on the file gngeorc that it’s ubicated in /home/pi/.gngeo/ so for change the joystick configuration file for neo geo roms this file should be edited and modify the line p1joy to fit our controller schema.

    I hope this helps to somebody else.

    Regards,

    petrockblog
    Keymaster
    Post count: 1827

    Thanks for sharing your solution :-)

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.