Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • mavic19
    Participant
    Post count: 59

    Any way to adjust the audio so it’s forced through the 3.5mm output? All my other emulators do, but mupen64plus wants to output hdmi only.

    mavic19
    Participant
    Post count: 59

    Never mind. Found it in the .cfg settings

    herbfargus
    Member
    Post count: 1858

    Could you specify which line you changed just so if others have the same question they know exactly what to change?

    mavic19
    Participant
    Post count: 59

    Hmmmm. Now the gameplay is choppy after setting it to output through the 3.5mm output. Why would that be?

    mavic19
    Participant
    Post count: 59

    To change audio output:
    sudo nano /opt/retropie/configs/n64/mupen64plus.cfg

    The first block of settings will include an option to select HDMI or analog audio out.
    If you want analog, enter 0
    If you want hdmi audio, enter 1

    The problem I am having now is that using analog output has negatively impacted the gameplay. It’s not horrible, but it stutters a bit now.

    I’m playing around with the different audio settings in the .cfg but all seem to produce no change. The only thing I haven’t done is change the audio frequency from 33600.

    Anyone else run into this problem?

    mavic19
    Participant
    Post count: 59

    Fixed!
    Switch the audio plugin to:
    mupen64plus-audio-sdl.so

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.