Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Arnaud
    Guest
    Post count: 908

    Hello all,

    I’ve installed the last version of retropie and tried the N64 emulator to see what happens. I’ve tried mario, Zelda but none of them works. I always get a “segmentation fault”.

    Any idea of what is the problem ?

    Cheers

    mlegower
    Guest
    Post count: 908

    This is the command in emulation station that starts mupen64 and generates the seg fault.
    /opt/retropie/supplementary/runcommand/runcommand.sh 1 "cd /opt/retropie/emulators/mupen64plus-rpi/test/ && ./mupen64plus %ROM%"
    I don’t see anything immediately wrong with it (for instance, the path exists on my system and there is a file called mupen64plus there), but I’m not an expert. I do notice that none of the other commands in the es_systems.cfg file perform a cd first and THEN a separate run command. Maybe that is the source of the error?

    InsecureSpike
    Participant
    Post count: 571

    see my post,

    here

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.