Homepage Forums RetroPie Project Everything else related to the RetroPie Project Mausberry custom switch not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #89081

    Hey guys, hope you can help with my issue! I bought a mausberry switch to use the NES power and reset buttons for on and off. We got it soldered up according to these diagrams


    and everything is in place, but I am getting no power when I hit the switch. Is there a step I am missing with this? Below I have included pictures of my setup so you can maybe see something I’m not. The Pi works fine when the Mausberry switch is removed and the Pi has a direct plugin.

    Thanks in advance everyone!

    View post on imgur.com

    View post on imgur.com


    Let me know if you ever figure out the reason why this isn’t working, because I have the same exact problem. Did you run the script that is listed on the mausberry circuits website? I know that I forgot to do that when I originally wired it up, but I still had the same result after running it.



    I have the same problem with my Raspberry2 + RetroPie 2.6 using the power button from a PSX case. I tried to change the GPIOs in the setup.sh script without any effect.


    I just got a Mausberry and the setup script was borked. Not sure why, but it is attempting to use directories in the script that simply don’t exist in my Retropie distro… I tried it with Raspbian installed from NOOBS and it works fine.

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.