Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • mrwiggle
    Participant
    Post count: 4

    I just installed the sd card image (2.3) to my micro-sd card and tried to update it but I’m unable to due to a kdb error. I’ve reformatted multiple times with full and quick formats. I’ve also had to expand the partition to use all my space (for some reason it was 150 MB when I wrote the image to my micro-sd card)

    trimmtrabb
    Participant
    Post count: 480

    Looks like SD card corruption, re-image and try again or try another SD card. The other option is a USB install.

    mrwiggle
    Participant
    Post count: 4

    Re-imaged the same micro sd card about 20x and got the same error. Also did it from scratch and got a similar error. Only other sd card I have is a 8 GB one which isn’t big enough for what I want to do.

    trimmtrabb
    Participant
    Post count: 480

    Try the 8GB card to rule out the micro sd card being the issue.

    RetroMarine
    Participant
    Post count: 153

    I’ve had multiple kdb issues all due to sony sd cards. Some sd cards are very susceptible to corruption. Try a transcend, I have yet to have any corruption issues with them.

    mrwiggle
    Participant
    Post count: 4

    The one I bought a while ago is a Samsung Evo. 64gb.

    mrwiggle
    Participant
    Post count: 4

    Decided to my 8gb SD card and it works although I only got like 4 GB of space left.

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.