Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • yorkie
    Participant
    Post count: 21

    Hi all,

    I’m having great trouble trying to configure a joypad in vice. After a lot of difficulties I *did* have it working for a while, but for some reason the emulator starting running too quickly and I reset all settings to default. I now can’t manage to get it setup again.

    I have a PS2 controller connected via USB and have it setup as my main controller in EmulationStation and retroarch emulators.

    After going to Machine Settings -> Joystick Settings in the Vice menus, I seem to be able to control the menus with the Joypad, but not the games themselves. I can start a game by pressing the Fire button, but not control the sprite. I’ve tried using both the Analog and Digital pads, but no sucess with either. I’ve tried swapping joystick ports too.

    I would appreciate any advice. I have a feeling it really shouldn’t be this hard!

    Thanks,

    theguyonthecouch
    Participant
    Post count: 11

    Are you saving your configs? That was my issue: https://www.petrockblock.com/forums/topic/c64vice-joystick-config-help/
    Also, I’ve found it helps to config J1 and J2 and keep them on at all times…

    yorkie
    Participant
    Post count: 21

    Yes I did see your post, but it didn’t help I’m afraid.

    I’m using a small wireless keyboard with reduced set of keys e.g. no numeric keypad. If that helps. Oh, and I have retropie 2.6

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.