Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • mavic19
    Participant
    Post count: 59

    I am having a bear of a time trying to get my PC to consistently link up to my Pi2. With FileZilla, it will connect intermittently and work great once it does. The moment I close the program out and come back to get in again…..nothing. It times out over and over.

    With WinSCP, I haven’t been able to get into it at all.

    1) SSH has been enabled.
    2) I’ve tried entering the pi’s IP address…..I’ve tried just entering hostname.
    3) I’ve tried with and without the pi user and password.
    -(I’ve even changed the pi’s password….no go)
    4) I’ve verified multiple, multiple times I was using the right IP address.

    Under Windows 7 (MY COMPUTER—>NETWORK) I can clearly see my Pi2 and can access the ROM folders easily. What could be causing my spotty SSH issue?

    herbfargus
    Member
    Post count: 1858

    Are you using Ethernet or WiFi? My WiFi had a problem with staying connected and I had to add the line wireless-power off to /etc/network/interfaces in order to get it to work. With winscp are you using the sftp file protocol?

    mavic19
    Participant
    Post count: 59

    Yes, I’m using wifi. I believe that I’ve already entered the “wireless-power off” line item, but I’ll double check to make sure. And yes, I’m using the sftp file protocol. I think the most frustrating thing has been the hit-and-miss nature of the issue. If it wasn’t working 100% of the time, I’d know something was legitimately wrong. But with it sometimes working and mostly not, it was making me pull my hair out last night. I’ll double check on the “wireless-power off” though just to make sure.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.