Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • afonsojoao96
    Participant
    Post count: 2

    Hi everyone!
    So, today i installed retropie in my new raspberry pi model B, with the image provided in this site.
    After the installation, i got some little issues, that turns the utilization of raspberry pi a bit uncomfortable.

    First: I can’t just use <Input Configuration> menu. When i choose it, it opens terminal, but closes quickl without doing anything.

    Second: When i click F4, i get back to the terminal, but i can’t type anything! I’m using a microsoft usb controller and i don’t know why it is not working, i know this keyboard is working well, i’ve already tested it with other computers.

    So, i would be glad if someone out here could help me, since i’ve already searched this forum and didn’t find adnything.
    And, i’m sorry for my terrble english, im portuguese ;)

    EDIT: I’ve already uninstalled and re-installed retropie, but it still has the same issues!

    trimmtrabb
    Participant
    Post count: 480

    Is the issue with your keyboard or gamepad? If it’s the keyboard I had issues with a Microsoft usb multimedia keyboard, I had to buy a cheap keyboard in the end. See the list of working keyboards here: http://elinux.org/RPi_USB_Keyboards

    afonsojoao96
    Participant
    Post count: 2

    I have already checked, my keyboard is on the list, it is a microsoft 600. I dont know why it is not working, in other distros like raspbian and raspbmc it just works fine. It also works well in the menus of emustation, only when i change to the terminal it does not work

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.