Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • spud
    Post count: 2

    Installed RetroPie from the SD image. Everything works great except the NeoGeo games. I am getting the black screen with white dot right after selecting a rom. Not able to exit by any means, have to power off, and SD card is corrupted afterwards (cannot mount root filesystem). I was thinking I have the wrong BIOS (have tried a couple) or something completely unrelated. Anyways, was wondering if anyone else has had this issue and hopefully some insight on how to correct it. It’s hard to troubleshoot since it takes forever to re-burn the SD card image.

    Post count: 2

    Well, got past the whole freezing thing by editing .gngeo/gngeorc, but still not loading games. es_log gives the following.

    lvl2: Attempting to launch game…
    lvl2: /home/pi/RetroPie/emulators/gngeo-0.7/installdir/bin/arm-linux-gngeo -i /home/pi/RetroPie/roms/neogeo -B /home/pi/RetroPie/emulators/gngeo-pi-0.7/installdir/bin/neogeobios /home/pi/RetroPie/roms/neogeo/
    lvl1: …launch terminated with nonzero exit code 256!

    Post count: 207

    Use PiFBA instead. Its much better than gn geo IMO.

    Sent from my GT-I9300

    Post count: 65

    I have the exact same problem… is there a solution other then using PiFBA because the metal slug games seem to lagg in video and sound even with the retroarch.cfg sound and videothreaded commands in FBA

    Post count: 1

    Hi guys, I had the same problem. After night of working I solved like this.

    For gngeo freezeing upon loading it depends 100% by rom and bios. You have to find the right bios for the right rom. There are sites where you can download roms and they say to you the required bios for that rom. Trust me! After a long search i found the right couple (bios and rom).

    Make sure also that you have gngeorc file in ~/.gngeo/

    About Final Burn Alpha low performance, it depends if you run pifba through retroarch or not. It seems that in retropie there are two different version of FBA: one loading module through retroarch (very low performance) and another that run natively.

    To change that you have to modify ~/.emulationstation/es_systems.cfg in FBA section where you see COMMAND=…. put an “#” to comment that and use the command where it says “alternatively”, of course copy the string or remove “#alternatively” before “COMMAND=….”

    I hope this help!

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.