Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • 796sydiugfh79sdfihu
    Participant
    Post count: 2

    So I am looking to setup RetroPie on my B+ model and I ran the 20 hour Source-based installation and I received these errors when it completed:

    Could not successfully compile jzintv.
    Could not successfully mame4all-pi emulator.
    Could not successfully compile PiSNES emulator.
    Could not successfully compile Amiga emulator.

    I took a look at the log file and it seemed to be the output of the entire installation It’s a giant file and I don’t know what I’m looking for. I tried updating the Retro-Pie binaries and then ran the Binaries-based installation and I did not get any errors. Should all the emulators that had compile errors run ok now? What could be causing these errors in the Source-based installation?

    Any help would be greatly appreciated!

    proxycell
    Participant
    Post count: 203

    did you select every option?
    i’ve had similar results with what I believe to be the same things failing to compile.

    i have come to the conclusion that after 3 compilation attempts to just use the image file that is uploaded to this website… no problems with it at all

    796sydiugfh79sdfihu
    Participant
    Post count: 2

    I did have everything checked. If I open the installer, update the binaries and then run the binary-based installation, am I getting the most update version of all the software?

    wizzkid
    Participant
    Post count: 2

    I could solve the problem with pisnes following the steps described in https://www.petrockblock.com/forums/topic/compile-error-on-pisnes/#post-81302

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.