Tagged: , ,

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • thedigi321
    Participant
    Post count: 35

    my GBA stock emulator will not load it will say
    “press a key(or joypad button0) to configure launch options for emulator/port [name of emualtor}”
    ===========================================================================

    then it will kick me back to rom select screen i have tried it with roms that i know worked before on my pc, all others i have tested work fine(NES, genesis, psx, quake, quake arena)

    my roms for gba, nes, genesis, and psx are on my HP USB stick

    herbfargus
    Member
    Post count: 1858

    Did you remember to put the gba_bios.bin in the BIOS folder?

    thedigi321
    Participant
    Post count: 35

    no ill do that now thank you

    thedigi321
    Participant
    Post count: 35

    i had a controller issue on quake but i was so tired that it sounds like a jumbled mess and the title makes no sense is there a way i can redo it all? i have a feeling reposting the content when you have one up is frowned upon-ed

    greyhulk
    Participant
    Post count: 13

    [quote=102485]Did you remember to put the gba_bios.bin in the BIOS folder?

    [/quote]

    hi do excuse the complete noob’ness of me but ive just setup my rpie2 got sega, n64, gameboy colour etc working without having to do anything but copy roms over.. but GBA is giving me a real problem just keeps doing the same as thedigi321’s, loading into that screen and returning back after few seconds

    how do i get the BIOS over to the rpie2?

    thanks

    herbfargus
    Member
    Post count: 1858

    You transfer the bios over just like you would a ROM but instead of putting it in the ROMs folder you should put it in the BIOS folder.

    greyhulk
    Participant
    Post count: 13

    [quote=102976]You transfer the bios over just like you would a ROM but instead of putting it in the ROMs folder you should put it in the BIOS folder.

    [/quote]

    Hi, thanks got GBA working fine now just mame and neo-geo left, can’t find BIOS

    labelwhore
    Participant
    Post count: 526

    There are sites that have every BIOS for the project. I can’t list them here, but there’s one that comes up first on almost any google search for BIOS and roms.

    greyhulk
    Participant
    Post count: 13

    [quote=102978]There are sites that have every BIOS for the project. I can’t list them here, but there’s one that comes up first on almost any google search for BIOS and roms.

    [/quote]

    Thanks for the reply, I did get a mame and neo-geo one unzipped it and placed it in folder but still couldn’t get them running.. Do I have to rename them to a certain filename possibly?

    labelwhore
    Participant
    Post count: 526

    The neo-geo and mame BIOS need to stay zipped. Also, if I remember correctly, those two go in the same folder as the roms rather than in the BIOS folder.

    greyhulk
    Participant
    Post count: 13

    [quote=102981]The neo-geo and mame BIOS need to stay zipped. Also, if I remember correctly, those two go in the same folder as the roms rather than in the BIOS folder.

    [/quote]

    Ah thank you for this! Will have another go at it tomorrow, been hooked on gameboy advance emulator today lol..

Viewing 11 posts - 1 through 11 (of 11 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.