Viewing 1 post (of 1 total)
  • Author
    Posts
  • machtroid
    Participant
    Post count: 28

    This is very strange. My controls are working fine for every PSX game I have tried so far, however when I try to play Alundra the start button is somehow mapped to what would be the square button on a PSX controller. So when I press my button for square it will both attack AND bring up my pause menu. However when I open up my Retroarch menu all of my controls are mapped properly. Yet no matter what button I map to square, it will also perform the start button function. Is there some reason controls would be mapped differently for a specific game?

    On a similar note, my controls for PCEngine (Turbografix) will work fine with the game Mad Stalker, yet they will not work at all with the game Castlevania. Again, this seems to be related to the game itself and not the emulator.

    I am running Retroarch version 3 beta 4. Controls for these games worked fine with version 3 beta 2.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.