Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • brucem
    Participant
    Post count: 4

    I’ve mapped my IPAC (keyboard encoder), but when I play, all the buttons work except two, which seem to have secondary functions – the one button seems to put the emulator into a turbo mode (everything starts working much faster), pressing it again goes back to normal speed, and another button seems to go into frame by frame mode (each press goes to the next frame) and I can’t get out of the mode

    The two keys are ‘space’ and ‘k’. Is there any way to make sure these 2 buttons perform the game functions and not these special functions (i.e. turbo and frame-by-frame)?

    petrockblog
    Keymaster
    Post count: 1827

    im working on some changes in the next day or two that should improve this for the next beta, but for now you can try the hotkey option in the supplementary menu and disable the hotkey button or something or change it to something else. That may well sort it.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Controller Configuration in RetroPie’ is closed to new topics and replies.