Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • stahl80
    Post count: 5


    just installed a bluetoothmodule and dual 8bitdo NES30pro controllers.
    Got the bluetooth part working quick thanks to all the available guides.
    Using one controller works perfect. But when connecting the other for two player games thing starting to act weird. The games works but trying to exit an emulator with my default hotkeys select+start suddenly stopped working. tried on both controllers, one time it worked but then nothing. rebooting and with just one bluetooth controller on everything os fine agin.

    Mostly i followed this guide,

    In this step i added the second controller also:
    Edit this startup file
    sudo nano /etc/rc.local
    above the line “exit 0” add
    bluez-test-input connect XX:XX:XX:XX:XX:XX
    bluez-test-input connect “second-controller”

    Did i miss something or to i have to make additional editing for the hotkeys or something?

    grateful for any help!

    Post count: 2

    I believe the values you need to set in your controller.cfg file are:

    input_enable_hotkey_btn = “21”
    input_exit_emulator_btn = “22”

    The numerical values should be replaced with the value of your start/select keys

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Controller Configuration in RetroPie’ is closed to new topics and replies.