Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Newmi
    Guest
    Post count: 908

    Hi all,

    I have a problem with the configuration of the snes gamepads.

    I do the following steps to set up the PI:

    – download retropie V2.3
    – create SD card with teh image (Win32imager..?)
    – start the Pi
    – do the configuration with my gemapad
    – go to the terminal
    – expand the file system
    – type the comand: cd RetroPie/emulators/RetroArch/tools
    => now a message is displayed that the directory is not existing…

    have you got an idea, how I can solve this problem??

    Thanks a lot

    trimmtrabb
    Participant
    Post count: 480
    Newmi
    Guest
    Post count: 908

    Hi,

    thank you for the answer, I will try this ..

    But is it possible to do the configuration without a network connection?

    The ROMś will be transfaired by an USB stick.

    trimmtrabb
    Participant
    Post count: 480

    Yes, once in Emulation Station press F4 to exit to the terminal

    Newmi
    Guest
    Post count: 908

    Ok, to get in the terminal is clear..

    so I do the steps:

    1 to 4 … everything fine
    then in step 8 after the third command, I get a message: could not open joystick #1

    trimmtrabb
    Participant
    Post count: 480

    try j- 0 instead

    Newmi
    Guest
    Post count: 908

    Thanks a lot… itś working fine

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.