Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • herbfargus
    Post count: 1858

    I am running a Rasberry Pi 2 2.6 with updated binaries.

    My .t64 and .d64 files work fine and I can play my games just fine but when it comes to exiting the emulator it freezes up and I can’t do a thing other than just unplug it. Sometimes it only shows half a screen very much like this:

    I’ve tested it with a bunch of different video settings to see if that was the issue but it didn’t change anything.

    Does anyone have any ideas on how to fix this/ is having similar issues as me?

    Post count: 1827

    running it with or without dispmanx sdl enabled ? also make sure you have an updated runcommand (sudo ./ runcommand install) as there was a bug with it that was a fixed a couple of days ago in regards to setting of sdl env variables.

    Post count: 1858

    Hey Buzz thanks, it worked. I ran the runcommand install, updated my setup script and reinstalled from binary and it seemed to have fixed it. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.