Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • supergameco
    Participant
    Post count: 7

    Hi,

    I am running RetroPie and am having an issue with VICE.

    It only displays the bottom portion of the screen. See attached image. I have tried creating the sdl-vicerc file and adding the following 3 lines but it just makes it slightly bigger.

    VICIIDoubleSize=1
    VICIIScale2x=0
    WarpMode=0

    Thanks.

    petrockblog
    Keymaster
    Post count: 1827

    what version of retropie ? When did you last update ?

    Are you running vice with dispmanx enabled or disabled ? (check setup menu / Configure emulators to use dispmanx SDL)

    the configuration should be set up by default, so it should already have some default configuration lines in it. Then when you first save the config from vice, it will add the rest of the config.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.