Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • panterafreak
    Participant
    Post count: 4

    I went through the trouble of scraping all of my games with version 3.0 and have the gameslist.xml and images. I installed the new 3.5 image on my SD and tried to restore my previous scrape. I put them in the right folders and the permissions look good (owner = PI, has rw perms) but EmulationStaion doesn’t use the metadata or the box art.
    I tried copying them via USB and also WinSCP and while files are there, no love.

    Folders under /opt/retropie/configs/all/emulationstation
    Gameslist file located under /opt/retropie/configs/all/emulationstation/gamelists/nes/
    gameslist.xml shows the right path to the image:
    <image>~/.emulationstation/downloaded_images/nes/Pipe Dream (U)-image.jpg</image>

    I have restarted the system and still don’t get the boxart/metadata. What am I doing wrong? I should be able to just copy the previously downloaded images and gamelist files and move them to a new system so I don’t have to re-scrape right?

    I have verified that if I do a manual scrape from EmulationStation that it will fetch the boxart and metadata and display it.

    ruckage
    Participant
    Post count: 54

    Was Emulationstation running when you copied over the gamelist.xml?
    I had a similar problem which was resolved by closing emulationsation before copying over the xml files.

    panterafreak
    Participant
    Post count: 4

    You are the man! Works now, thanks!

    ruckage
    Participant
    Post count: 54

    No problem, glad I could help.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.