Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • coops2210
    Participant
    Post count: 14

    can anyone help ive tried invain to get spectrum games working but with failure everytime. can someone give me a step by step please??

    labelwhore
    Participant
    Post count: 526

    Same here, the emulator comes up but roms don’t seem to load.

    coops2210
    Participant
    Post count: 14

    lol im not alone then

    labelwhore
    Participant
    Post count: 526

    Well, at least it’s a step in the right direction. :) On 2.3 I couldn’t get most of the emulators to work for the older systems aside from 2600. The 2.6 image is so far working much better for me. I do have a few remaining issues to work out, this being one of them.

    petrockblog
    Keymaster
    Post count: 1827

    update fuse from menu 5 and it should be sorted (after updating the script itself)

    coops2210
    Participant
    Post count: 14

    is that on retropie 2.6?
    i’m on 2.4 sounds like i should update, is fuse an emulator on 2.6??

    labelwhore
    Participant
    Post count: 526

    [quote=88320]update fuse from menu 5 and it should be sorted (after updating the script itself)[/quote]
    That must have done it for me, as zxspectrum roms are working for me now. I made no other changes.

    coops2210
    Participant
    Post count: 14

    how do you update fuse and update script for fuse?

    labelwhore
    Participant
    Post count: 526

    start the retropie_setup.sh script, then choose the option to update the setup script. Restart the setup script, then choose option 5 and update Fuse.

    coops2210
    Participant
    Post count: 14

    ok thanks is that on retropie 2.6?

    labelwhore
    Participant
    Post count: 526

    indeed it is.

    coops2210
    Participant
    Post count: 14

    ok thanks mate i’ll give it a try

Viewing 12 posts - 1 through 12 (of 12 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.