Post count: 59

To change audio output:
sudo nano /opt/retropie/configs/n64/mupen64plus.cfg

The first block of settings will include an option to select HDMI or analog audio out.
If you want analog, enter 0
If you want hdmi audio, enter 1

The problem I am having now is that using analog output has negatively impacted the gameplay. It’s not horrible, but it stutters a bit now.

I’m playing around with the different audio settings in the .cfg but all seem to produce no change. The only thing I haven’t done is change the audio frequency from 33600.

Anyone else run into this problem?