Post count: 171

[quote=96585]patrickm all settings that u have in your post you got from retroarch emulator while runing it? could you also share the settings u have made to your retroarch.cfg in configs/all directory?


overlay_directory = “/opt/retropie/emulators/retroarch/overlays”
input_overlay = “/opt/retropie/emulators/retroarch/overlays/wii/scanlines.cfg”
input_overlay_enable = “true”
input_overlay_opacity = “0.700000”
input_overlay_scale = “1.000000”

I’m not sure what lines to add to set the sharp-bilinear shader, the config just refers to “retroarch.glslp,” so I think this has to be set through retroarch. Just do the following:

options -> shader options -> shader passes -> “1”
shader 0 -> “sharp-bilinear.glsl”
shader 0 filter -> “linear”
apply settings.

I am also pretty sure that all cores are set to a render resolution of 640×480 by default, so you don’t really need to change your resolutions unless something doesn’t look right (i.e., if the scanlines aren’t lining up with the pixels correctly).