whywilson1
Participant
Post count: 26

With regards to the new Raspberry Pi 2 NOT being compatible with RetroPie I am curious about a few things.

@Buzz I downloaded the Img created by you Buzz and am now running RetroPie on my Raspberry Pi 2 but when a new Img comes along say V2.7 will I have to download and write that to my SD card via WinDisk? If so doesn’t that delete all of my data?

Or do I simply need to just run the apt-get update on the raspberry pi? This is driving me a little crazy because I know it will be a possible headache down the road.

Also, what ROMs haven’t been working on your IMG. So far I’ve only tried NES, SNES and N64. The first two have been okay but no N64 ROMs work at all.

Thank you oh so much for your work! From this raspberry Pi newbie.