Post count: 26

An update:
I re-imaged the card with Raspian again, ran ‘apt-get update’, ‘apt-get install xboxdrv’, ‘apt-get upgrade’, then configured the xboxdrv service – it tagged up fine, after rebooting the Pi, it still tagged up properly. I then grabbed ‘RetroPie-Setup’ and edited all of the scripts in ‘/RetroPie-Setup/scriptmodules’ and added ‘–force-yes’ everywhere there was an ‘apt-get install -y’. I then re-ran the retro-pie setup.

The good:
Emulation station works. The first time I ran the setup (previous image of Raspian earlier in the evening), it would not start because it couldn’t access a shared component (libboost) – even after installing that package, it still didn’t work. So it would seem more than one set of components failed to install due to not being able to be verified – adding the ‘–force-yes’ took care of that and allowed everything to get installed. The XBox controller still works right. I was able to map the buttons and load a NES game and play it for a short time (Haven’t tried SNES or Atari yet).

The Bad:
The music is ‘crackly’ and sounds a bit like a record that’s turning slower than it’s supposed to. I’m running audio through HDMI, not analogue (I had read that ‘crackly’ audio was to be expected from analogue). I’m not entirely sure if the game is playing as smooth as it should or if it’s just the audio that’s making it seem ‘off’. With the 1.10 SD image, the games ran pretty close to perfect, audio and all (although my wife complained that the controller ‘wasn’t responding fast enough’ *shrug*), but a bunch of other things didn’t work.

Any thoughts on how I can fix the performance?