Homepage Forums RetroPie Project Video Output on RetroPie Shaders: How to enabled it? And where? (Retropie virgin inside) Reply To: Shaders: How to enabled it? And where? (Retropie virgin inside)


ok, I will give a try tomorrow. Just to be sure:

1.I create a Shaders folder in Retroarch… (but I haven’t any Retroarch folder). So, I create a new one under \\RETROPIE\configs? Am I right? (I’m on Windows and i’m editing files using Windows, not directly from Retropie)

2./opt/retropie/configs/{systemname}/retroarch.cfg: I haven’t any specific line about shader in the cfg file. For example, in my NES/retroarch.cfg file, the only thing I have is:

# Settings made here will only override settings in the global retroarch.cfg if placed above the #include line

input_remapping_directory = /opt/retropie/configs/nes/

#include “/opt/retropie/configs/all/retroarch.cfg”

Do I need to add this: # video_shader = “/path/to/shader.{cg,cgp,glsl,glslp}” ?

3.Do I need to edit retroarch.cfg in my “all” folder or not?

I’m sorry if my question looks dumb, i’m realy a newbie regarding Retropie. But please let me tell you I greatly appreciate your help. :) BTW, it’s always hard for people who doesn’t speak fluently english!