Forum Replies Created

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • mrco123
    Participant
    Post count: 16
    mrco123
    Participant
    Post count: 16
    mrco123
    Participant
    Post count: 16

    [quote=110805]Sorry i don’t know how to solve this problem at the moment. If you have only one controller enable safety.timeout: “/var/lib/sixad/profiles/default” “enable_safety_timeout 1”

    [/quote]

    no, don’t work ! …

    mrco123
    Participant
    Post count: 16

    ah .. ok !
    thank you !

    I have re-tested yesterday and it’s ok !!! work fine !!!

    mrco123
    Participant
    Post count: 16

    another probleme ! …

    when i reboot , the controller is ok , but, if i pause the game for 20mn ….
    the controller don’t run ! …. The 4 led flash but nothing …

    mrco123
    Participant
    Post count: 16

    i removed my rc.local changes
    i updated retropie-setup in /test/retropie_setup/
    i have run sudo ./retropie-setup in /test/retropie_setup/
    but i have not see “clone support” !!!

    but now, if i reboot , the controller is ok !

    mrco123
    Participant
    Post count: 16

    yes …

    with : sudo ./retropie_setup.sh in
    ~/test/RetroPie-Setup/

    ?

    mrco123
    Participant
    Post count: 16

    ok it’s good !
    I modified etc/rc.local
    i added
    hciconfig hci0 piscan
    before
    exit0
    and it’is good !

    mrco123
    Participant
    Post count: 16

    Hi !!!

    okayyyy !!
    it run !
    I have doing :
    F4
    i disconnect the usb cable
    sixad stop
    sixad start
    it say me ” push on ps3 button ” the 4 led flash
    ” connected to ps3 ……… ” the first led is on
    emulationstation
    ans it’is okay …
    But if i reboot my Pi, the bluetooth connection is down …

    mrco123
    Participant
    Post count: 16

    Hello !

    the 4 lights flash

    mrco123
    Participant
    Post count: 16

    okay and thank you !

    OK mkdir test
    OK cd test
    OK git clone –depth=1 https://github.com/gizmo98/RetroPie-Setup.git
    OK cd RetroPie-Setup
    OK git pull
    OK git checkout ps3-gasia-hack
    OK sudo ./retropie_setup.sh

    after :
    setup / configuration
    ok
    install / pair ps3
    ok
    remove ps3 controller
    ok
    install / pair ps3

    a message say me to connect controller via usb
    ok
    restart ( ctrl C )
    emulationstation
    I disconnect cable and I press p3 button …

    but nothing !

    mrco123
    Participant
    Post count: 16

    hello thank you for the answer ..

    but :
    OK mkdir test
    OK cd test
    OK git clone –depth=1 https://github.com/gizmo98/RetroPie-Setup.git
    OK cd RetroPie-Setup
    OK git pull
    OK git checkout ps3-gasia-hack
    OK sudo ./retropie_setup.sh

    after :
    setup / configuration ?
    install / pair ps3 ?
    install / pair ps3 ?

    but nothing !

    mrco123
    Participant
    Post count: 16

    some news about this gasia ?

    mrco123
    Participant
    Post count: 16

    [quote=108544]Looks like a PS3 controller clone!? Try to install ps3controller module. And if it is working please post your controller config files (/opt/retropie/configs/all/retroarch-joypads).

    [/quote]

    hi !
    yes, it’s a PS3 controller clone
    But it not want working in bluetooth mode …

    it work fine in usb mode !!

    my GasiaCo.,LtdPS(R)Gamepad.cfg:

    input_device = “Gasia Co.,Ltd PS(R) Gamepad”
    input_driver = “udev”
    input_r_y_plus_axis = “+3”
    input_r_x_minus_axis = “-2”
    input_r_btn = “9”
    input_save_state_btn = “9”
    input_l2_btn = “10”
    input_start_btn = “3”
    input_exit_emulator_btn = “3”
    input_l_y_minus_axis = “-1”
    input_l_btn = “8”
    input_load_state_btn = “8”
    input_up_btn = “4”
    input_r_y_minus_axis = “-3”
    input_a_btn = “12”
    input_b_btn = “14”
    input_reset_btn = “14”
    input_down_btn = “6”
    input_r2_btn = “11”
    input_l_x_plus_axis = “+0”
    input_l_y_plus_axis = “+1”
    input_right_btn = “5”
    input_state_slot_increase_btn = “5”
    input_x_btn = “15”
    input_menu_toggle_btn = “15”
    input_select_btn = “0”
    input_enable_hotkey_btn = “0”
    input_l_x_minus_axis = “-0”
    input_y_btn = “13”
    input_left_btn = “7”
    input_state_slot_decrease_btn = “7”
    input_r_x_plus_axis = “+2”

Viewing 14 posts - 1 through 14 (of 14 total)