Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • xannov
    Post count: 1

    I’ve recently received a “RecreatedZXSpectrum” ( that I have attempted to use with RetroPie. It works great, allowing that authentic rubbery key feel when playing games, and has only one issue.

    When using a text adventure, each time the SPACE key is pressed on the keyboard instead of a space character appearing on screen the emulator triggers the onscreen keyboard to pop up instead. Pressing SPACE again removes the onscreen keyboard, but also submits the incomplete sentence that was being typed. This is obviously a problem when trying to enter a specific instruction.

    The get around at the moment is to use the onscreen keyboard to complete the sentence, but it’s cumbersome when a great original feel keyboard is sitting in front of me waiting to be typed on.

    Is there anyway to disable this function, and make the SPACE key display a space rather than trigger the onscreen keyboard?.

    Post count: 1827

    if you are using a keyboard you may well prefer another emulator – the default is a libretro emulator designed for operating with joystick etc. switch to “fuse” and you can use a keyboard as standard.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.