Viewing 1 post (of 1 total)
  • Author
    Posts
  • ribenickel
    Participant
    Post count: 14

    To use ZX Spectrum i did the following
    Create folder ~/RetroPie/roms/zxspectrum
    Edit /etc/emulationstation/es_system.cfg ZX Spectrum Entry:
    changed: <extension>.z80 .Z80 </extension>
    to: <extension>.z80 .Z80 .tap .Tap</extension>

    then i followed this guide:

    therefor i did the following

    $ sudo apt-get install fuse-emulator-sdl spectrum-roms

    Edit /etc/emulationstation/es_system.cfg ZX Spectrum Entry again:
    changed:<command>xinit fuse</command>
    to: <command>fuse-sdl %ROM%</command>

    The Error
    I can choose a game and start the emulator it starts and it shows the Emulator Fullscreen. The tape on the button right is red. With F1 i can open the menu and choose the emulator type and games but the games wont open. Only numers and letter are shown but some word are readable like KEYS, Left..

    Why fuse-emulator-sdl
    Before intalling the sdl emulator i tried the two existing:

    xinit fuse: Opened a small window in the upper right corner and the pi hang up i had to seperate power and restart

    fbzx %ROM%: Opened in full screen but only showd 0000…+

    Did I miss something ??? like a Bios, are the the roms wrong I tried with .z80 and .tap.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.