Viewing 1 post (of 1 total)
  • Author
    Posts
  • breakpack75
    Participant
    Post count: 9

    Hey guys! I’m loving my Raspberry Pi 2 and I have just about everything configured to my liking except I’ve been having problems with my display on my CRT TVs. I’m using the Zune a/v cable and notice the screen being a little shaky. It’s especially noticeable when I play a game. When the screen shakes a lot, I really notice the scan lines seperate. I have set the config.txt sdtv_mode to ‘0’ for NTSC. The refresh rate is 60, I set that from within Emulation Station, but I don’t think that’s where the problem is. When I exit into the command prompt, the letters flicker, as they do when I boot up my Pi. Is there some setting that will eliminate the flicker or is that a problem inherent to the Zune a/v cable and 3.5mm to composite cables themselves? I hooked up my original game systems and do not get the flicker. Thanks for any help on this!

Viewing 1 post (of 1 total)
  • The forum ‘Video Output on RetroPie’ is closed to new topics and replies.